AS61774 — PROVEDOR NEWNET Provedor NewNET

// PROVEDOR NEWNET // Provedor NewNET

AS Name: AS61774

Description: PROVEDOR NEWNET

Registry: TC

Imports from (2)
Exports to (3)
aut-num:        AS61774
as-name: AS61774
descr: PROVEDOR NEWNET
member-of: AS61774:AS-ALL
admin-c: WIB143-NICBR
tech-c: WIB143-NICBR
import: from AS264595 accept ANY
export: to AS264595 announce AS61774:AS-ALL
mp-import: afi ipv6.unicast from AS264595 accept ANY
mp-export: afi ipv6.unicast to AS264595 announce AS61774:AS-ALL
remarks: ---------------------------------------------
remarks: Peeringdb ....: https://as61774.peeringdb.com
remarks: Website ......: https://provedornewnet.com.br
remarks: Filters: do not accept default routes or bogons
remarks: (RFC1918, RFC6598, RFC4193, fe80::/10, multicast and reserved)
remarks: RPKI: ROAs active and updated
remarks: ---------------------------------------------
notify: wilkbarros@hotmail.com
mnt-by: MAINT-AS61774
changed: noc@falcao.net.br 20260625
source: TC
last-modified: 2026-06-25T03:24:24Z

Direct Membership

Macros that directly list AS61774 as a member:


AS61774:AS-ALL(2 members)
AS264595:AS-ALL(12 members)
AS-MOB-CUSTOMER-AS264595(14 members)
AS-MOB-CUSTOMER-AS28252(49 members)
AS-CTBC-CUSTOMERS128(50 members)
AS-TELY(1130 members)
AS-MOB-CUSTOMER-AS61832(1686 members)
AS-7738-BGP-CUSTOMERS(3225 members)
AS-FORTEL-CUSTOMERS(3262 members)
AS-267613(5154 members)
AS26615:AS-CUSTOMERS(7539 members)
AS-CTBC-TOOLS(8129 members)
AS-HURRICANEV6(20402 members)

Expanded Membership

All macros containing AS61774 (directly or via nested macros): 331

Show 100 macros
AS61774:AS-ALL(1 ASNs)
AS264595:AS-ALL(12 ASNs)
AS-MOB-CUSTOMER-AS264595(14 ASNs)
AS-MOB-CUSTOMER-AS28252(49 ASNs)
AS-CTBC-CUSTOMERS128(50 ASNs)
AS-TELY(1,130 ASNs)
AS-MOB-CUSTOMER-AS61832(1,686 ASNs)
AS-MOB-CUSTOMERS(3,163 ASNs)
AS-7738-BGP-CUSTOMERS(3,225 ASNs)
AS-FORTEL-CUSTOMERS(3,300 ASNs)
AS62663:AS-CONE(4,322 ASNs)
AS-62663-BGP-CUSTOMERS(4,323 ASNs)
AS-TLC-GROUP(4,323 ASNs)
AS-TLC(4,324 ASNs)
AS-267613(5,153 ASNs)
AS26615:AS-CUSTOMERS(7,539 ASNs)
AS-CTBC-TOOLS(8,129 ASNs)
AS-HUGENET(9,689 ASNs)
AS-HUGENET-CUSTOMERS(9,689 ASNs)
AS-SEABORN-G2(10,828 ASNs)
AS-CTBC(11,413 ASNs)
AS-SEABONECUSTLA(11,515 ASNs)
AS2914:AS-SA-V6(14,359 ASNs)
AS2914:AS-SA(14,363 ASNs)
AS-VOXILITY-SET(15,206 ASNs)
AS-SEABORN-CUSTOMER(16,137 ASNs)
AS-SEABORN-CORE(16,222 ASNs)
AS-RDSNET(16,878 ASNs)
AS-RDSTRANSIT(16,878 ASNs)
AS-MAGYARTELEKOM(17,357 ASNs)
AS-MATAV(17,357 ASNs)
AS-SEABORN(17,733 ASNs)
AS-COMCAST-IBONE(19,609 ASNs)
AS-NOTSURFNET-PEERS(19,650 ASNs)
AS-AS53013(20,143 ASNs)
AS-HURRICANEV6(20,402 ASNs)
AS-SEECIX-V6(20,691 ASNs)
AS56858:AS-SEECIX-V6(20,691 ASNs)
AS-DECIX-RIC-V6(20,721 ASNs)
AS393752:AS-DECIX-RIC-V6(20,721 ASNs)
AS30781:AS-JAGUAR-PEERING-V6-TIX(21,568 ASNs)
AS-LITIX-V6(22,027 ASNs)
AS-T-CIX-V6(22,807 ASNs)
AS-BALT-IX-V6(23,949 ASNs)
AS30781:AS-JAGUAR-PEERING-V6-CIXP(24,509 ASNs)
AS-FIXO-V6(25,776 ASNs)
AS-DECIX-BCN-V6(28,476 ASNs)
AS57802:AS-DECIX-BCN-V6(28,476 ASNs)
AS30781:AS-JAGUAR-PEERING-V6-SWISS-IX(28,564 ASNs)
AS-DECIX-ORD-V6(31,479 ASNs)
AS62760:AS-DECIX-ORD-V6(31,479 ASNs)
AS-DECIX-LIS-V6(32,541 ASNs)
AS43729:AS-DECIX-LIS-V6(32,541 ASNs)
AS-DECIX-BCN(33,636 ASNs)
AS57802:AS-DECIX-BCN(33,636 ASNs)
AS30781:AS-JAGUAR-PEERING-V6-EQUINIX-PA(34,681 ASNs)
AS-T-CIX(36,150 ASNs)
AS-MONIX-PEERS(37,180 ASNs)
AS-TAHOEIX-MEMBERS(37,370 ASNs)
AS-MBIX-RS-MEMBERS(37,425 ASNs)
AS-ONIX(37,766 ASNs)
AS211776:AS-CRAFTBYTE-UPSTREAMS(37,882 ASNs)
AS-VSIX-RS(38,411 ASNs)
AS207800:AS-RTIX-SET(39,194 ASNs)
AS33495:AS-MEMBERS(39,231 ASNs)
AS-DECIX-DFW-V6(40,077 ASNs)
AS62499:AS-DECIX-DFW-V6(40,077 ASNs)
AS-LUCIX-RS(40,498 ASNs)
AS7606:AS-QLD-IX(40,666 ASNs)
AS7606:AS-WA-IX(40,872 ASNs)
AS-SONIX(41,963 ASNs)
AS-4IXP(42,438 ASNs)
AS-VANIX-RS-PARTICIPANTS(42,555 ASNs)
AS-INTEROUTE(43,471 ASNs)
AS30781:AS-JAGUAR-PEERING-V6-FRANCE-IX-MARSEILLE(44,422 ASNs)
AS-ECIX-BER(45,114 ASNs)
AS-ECIX-HAM(46,249 ASNs)
AS7606:AS-NSW-IX(46,591 ASNs)
AS-BROADNETIL(46,931 ASNs)
AS-DIGICOMMPS(46,931 ASNs)
AS7606:AS-ALL(47,090 ASNs)
AS-RETN(47,667 ASNs)
AS-ECIX-MUC(48,469 ASNs)
AS-ECIX-DUS(48,854 ASNs)
AS2914:AS-US-V6(52,836 ASNs)
AS2914:AS-US(53,991 ASNs)
AS-NIXSK-RSCLIENTS(55,989 ASNs)
AS47627:AS-NIXSK-RSCLIENTS(56,033 ASNs)
AS-BIX-V6(56,058 ASNs)
AS-TELIANETRU(56,840 ASNs)
AS1299:AS-TWELVE99-RU-V4(56,840 ASNs)
AS-TOPIX-RS(57,252 ASNs)
AS-CTGNET(58,815 ASNs)
AS-37662(59,003 ASNs)
AS-CN(59,223 ASNs)
AS-LEVEL3-UAE(60,102 ASNs)
AS-PLIX6(60,222 ASNs)
AS-SET-INEX-RS(60,298 ASNs)
AS-BCIX-RS(61,123 ASNs)
AS16374:AS-BCIX-RS(61,123 ASNs)
... and 231 more

Upstream AS Paths

49 unique paths, avg length 3.5

AS61774AS264595AS14840AS53087AS3356AS174AS137409AS38880AS200242AS24482AS37100AS63927AS6762AS22652AS7594AS2497AS6667AS18187AS6939AS49544AS199524AS150000AS61774 Upstream Paths20 paths shown

AS Looking Glass

Upstream paths (matching graph above)

AS2497 → AS174 → AS14840 → AS264595 → AS61774
AS7594 → AS174 → AS14840 → AS264595 → AS61774
AS150000 → AS18187 → AS174 → AS14840 → AS264595 → AS61774
AS2497 → AS3356 → AS14840 → AS264595 → AS61774
AS6667 → AS3356 → AS14840 → AS264595 → AS61774
AS7594 → AS3356 → AS14840 → AS264595 → AS61774
AS6762 → AS14840 → AS264595 → AS61774
AS6939 → AS14840 → AS264595 → AS61774
AS22652 → AS14840 → AS264595 → AS61774
AS24482 → AS14840 → AS264595 → AS61774
AS37100 → AS14840 → AS264595 → AS61774
AS38880 → AS14840 → AS264595 → AS61774
AS49544 → AS14840 → AS264595 → AS61774
AS63927 → AS14840 → AS264595 → AS61774
AS199524 → AS137409 → AS14840 → AS264595 → AS61774
AS200242 → AS14840 → AS264595 → AS61774
AS2497 → AS3356 → AS53087 → AS264595 → AS61774
AS150000 → AS6939 → AS3356 → AS53087 → AS264595 → AS61774
AS7594 → AS3356 → AS53087 → AS264595 → AS61774
AS49544 → AS3356 → AS53087 → AS264595 → AS61774
All 49 Upstream Paths

Complete list of all observed paths

AS264595 → AS61774
AS6057 → AS264595 → AS61774
AS6424 → AS264595 → AS61774
AS14840 → AS264595 → AS61774
AS2497 → AS174 → AS14840 → AS264595 → AS61774
AS7594 → AS174 → AS14840 → AS264595 → AS61774
AS150000 → AS18187 → AS174 → AS14840 → AS264595 → AS61774
AS2497 → AS3356 → AS14840 → AS264595 → AS61774
AS6667 → AS3356 → AS14840 → AS264595 → AS61774
AS7594 → AS3356 → AS14840 → AS264595 → AS61774
AS6762 → AS14840 → AS264595 → AS61774
AS6939 → AS14840 → AS264595 → AS61774
AS22652 → AS14840 → AS264595 → AS61774
AS24482 → AS14840 → AS264595 → AS61774
AS37100 → AS14840 → AS264595 → AS61774
AS38880 → AS14840 → AS264595 → AS61774
AS49544 → AS14840 → AS264595 → AS61774
AS63927 → AS14840 → AS264595 → AS61774
AS199524 → AS137409 → AS14840 → AS264595 → AS61774
AS200242 → AS14840 → AS264595 → AS61774
AS36236 → AS264595 → AS61774
AS39120 → AS264595 → AS61774
AS53087 → AS264595 → AS61774
AS2497 → AS3356 → AS53087 → AS264595 → AS61774
AS6939 → AS3356 → AS53087 → AS264595 → AS61774
AS150000 → AS6939 → AS3356 → AS53087 → AS264595 → AS61774
AS7594 → AS3356 → AS53087 → AS264595 → AS61774
AS9002 → AS3356 → AS53087 → AS264595 → AS61774
AS25091 → AS3356 → AS53087 → AS264595 → AS61774
AS46450 → AS3356 → AS53087 → AS264595 → AS61774
AS49544 → AS3356 → AS53087 → AS264595 → AS61774
AS6057 → AS53087 → AS264595 → AS61774
AS51185 → AS7195 → AS53087 → AS264595 → AS61774
AS49544 → AS12956 → AS53087 → AS264595 → AS61774
AS14537 → AS53087 → AS264595 → AS61774
AS36236 → AS53087 → AS264595 → AS61774
AS53062 → AS53087 → AS264595 → AS61774
AS57463 → AS53087 → AS264595 → AS61774
AS2497 → AS3356 → AS61832 → AS264595 → AS61774
AS32590 → AS5511 → AS3356 → AS61832 → AS264595 → AS61774
AS6939 → AS3356 → AS61832 → AS264595 → AS61774
AS150000 → AS18187 → AS6939 → AS3356 → AS61832 → AS264595 → AS61774
AS7018 → AS3356 → AS61832 → AS264595 → AS61774
AS49544 → AS12956 → AS61832 → AS264595 → AS61774
AS4181 → AS13786 → AS61832 → AS264595 → AS61774
AS6939 → AS22356 → AS13786 → AS61832 → AS264595 → AS61774
AS150000 → AS6939 → AS22356 → AS13786 → AS61832 → AS264595 → AS61774
AS140627 → AS1299 → AS37468 → AS61832 → AS264595 → AS61774
AS269180 → AS264595 → AS61774

AS61774 IPv4 Address Subnets (3)

200.225.136.0/22🇧🇷 BRProxy route registration for AS61774AS61774
200.225.136.0/23🇧🇷 BRNEWNET INTERNET BANDA LARGAAS61774
200.225.138.0/23🇧🇷 BRNEWNET INTERNET BANDA LARGAAS61774

AS61774 IPv6 Address Subnets (3)

2804:1924::/32🇧🇷 BRThis is a Commcorp Telecom customer proxy route ob…AS61774
2804:1924::/33🇧🇷 BRNEWNET INTERNET BANDA LARGAAS61774
2804:1924:8000::/33🇧🇷 BRNEWNET INTERNET BANDA LARGAAS61774

Hostnames in AS61774